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Book Interior Design Templates — Reference
Guide

The book interior templates available for download will help you design the interior of your book
according to guidelines set by international style guides. In this reference guide, we’ve explained
each aspect of the formatting used in the templates and how you can replicate the same features in
your own book interior designs.

1. Parts of the interior of a book

The interior of a book can be broadly categorized into three parts: Front matter, Body text, and End

matter.

The Front matter usually consists of the Title page, Copyright page, Dedication, Table of Contents,
Foreword, Preface, Acknowledgments, and Introduction. The Title page and Copyright page are
mandatory requirements for any book. The author can choose which of the other front matter
he/she wishes to have in the book. The order in which these are placed is as mentioned above.

The Body text consists of parts, chapters and text subdivisions. The subdivisions are given
appropriate headings and each heading is formatted as per its level. This can be indicated in the
manuscript by assigning styles to the heading levels. We'll discuss this in detail in the third section.

To show a break in a scene within a chapter in a fiction book, separators can be used. All you have to
do is to insert a “*’ sign in the middle of the page between the two sections and we’ll use an
appropriate separator design there.

The End matter consists of segments like the Epilogue, Glossary, Appendixes, References, Index, etc.
Academic books usually have extensive end matter that provides additional details of the contents
of the book.

2. Page layout



The book interior templates are set in the specifications required for the particular book sizes. These

can be viewed in the extended ‘Page Setup’ menu.
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The following are the specifications for the various book sizes.

5x8
Margins

* Top—-1.93cm

* Bottom-1.93cm

* Inside—1.93cm

¢ OQutside—1.52 cm

* Gutter-0.36cm

* Gutter position — Left

* Orientation — Portrait

* Pages

*  Multiple pages: Mirror margins

¢ Apply to: Whole document

*  Width—12.7cm
* Height-20.32cm

Layout

e Header—0.89cm

* Footer—0.89cm
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* Top—-1.93cm

* Bottom-1.93cm

* Inside—1.93cm

¢ OQutside—1.52 cm

* Gutter—0.36 cm

* Gutter position — Left

* Orientation — Portrait

* Pages

*  Multiple pages: Mirror margins

* Apply to: Whole document

*  Width—-13.97 cm
* Height-21.59cm

Layout

e Header—0.89cm

* Footer—0.89cm

6x9
Margins

* Top—-1.93cm

* Bottom-1.93cm

* Inside—1.93cm

¢ OQutside—1.52 cm

* Gutter—0.36 cm

* Gutter position — Left

* Orientation — Portrait

* Pages

*  Multiple pages: Mirror margins

*  Apply to: Whole document

*  Width—-15.24 cm
* Height-22.86cm

Layout

e Header—0.89cm

* Footer—0.89cm

8.5x8.5

Margins



Layout

8.5x11

Top—1.93cm

Bottom —1.93 cm

Inside —1.93 cm

Outside —1.52 cm
Gutter—0.36 cm

Gutter position — Left
Orientation — Portrait

Pages

Multiple pages: Mirror margins

Apply to: Whole document

Width —21.59 cm
Height — 21.59 cm

Header —0.89 cm

Footer —0.89 cm

Margins

Layout

Top—1.93cm

Bottom —1.93 cm

Inside —1.93 cm

Outside —1.52 cm
Gutter—0.36 cm

Gutter position — Left
Orientation — Portrait

Pages

Multiple pages: Mirror margins

Apply to: Whole document

Width —21.59 cm
Height — 27.94 cm

Header —0.89 cm

Footer —0.89 cm

3. Styles



As mentioned before, each heading or passage with special formatting can be assigned a style in the
‘Styles’ gallery in Microsoft Word. Using this feature helps ensure that all headings of a particular
level are formatted in the same way and also provides more clarity to the structure of a book. This is
especially useful in the case of academic and nonfiction books with several subheading levels.

Microsoft Word has provided its own built-in styles for heading levels and passages. In addition to
that, it’s also possible to create your own styles based on the formatting you require. We've created

styles that are generally used in books in the templates provided.
Navigation pane

The heading levels are indicated on the Navigation pane. To make the Navigation pane visible, select
the ‘Navigation Pane’ option from the ‘View’ tab as shown in the image.
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Each heading/subheading that has been assigned a style will show in the Navigation Pane.
Heading levels

Heading levels help establish hierarchy in a manuscript and provide a reader more clarity. Fiction
books may have only one or two heading levels, but nonfiction and academic books can have up to
five heading levels. We've given below an outline indicating heading levels based on section

numbering in an academic manuscript.
1 — Heading level 1
1.1 — Heading level 2

1.2 — Heading level 2



1.2-1 — Heading level 3
1.2-2 — Heading level 3
1.3 — Heading level 2
2 — Heading level 1
2.1 — Heading level 2
2.1-1 — Heading level 3
2.1-2 — Heading level 3
2.2 — Heading level 2

To assign a style to a heading level, change the format of the heading to the style you require. Select
the heading text. Right-click the appropriate heading level in the Styles gallery and choose the option
‘Update Heading x to Match Selection.” The next time you need to assign a heading level, you would
just have to select the text and click the appropriate heading level style from the Styles gallery. The
format of the text would automatically change to the assigned style. This method can be followed
for all heading and paragraph styles in the manuscript.

Body text

The body text in a manuscript usually has two specific styles. The first paragraph after a heading is
always given a flush left alignment and subsequent paragraphs are given a slight first line indent of
0.50 cm as shown in the example below.

Characteristics and Properties

Timber was probably one of the earliest, if not the earliest, of materials used by man for
constructional purposes. With it he built for himself a shelter from the elements; it provided him
with fuel and oft-times food, and the tree cut down and let across a stream formed the first bridge.
From it, too, he made his "dug-out" to travel along and across the rivers of the district in which he
dwelt; so on down through the ages, for shipbuilding and constructive purposes, timber has
continued to our own time to be one of the most largely used of nature's products.

Although wood has been in use so long and so universally, there still exists a remarkable lack of
knowledge regarding its nature, not only among ordinary workmen, but among those who might be
expected to know its properties. Consequently it is often used in a faulty and wasteful manner.
Experience has been almost the only teacher, and theories—sometimes right, sometimes wrong—
rather than well substantiated facts, lead the workman.

This too can be assigned as a style in the Styles gallery. In the templates we’ve provided, the style
‘Normal_without indent’ can be used for all first paragraphs and ‘Normal_indent’ can be used for all
subsequent paragraphs.

4. Breaks



Page breaks are inserted to start a new section on a new page. The type of page break used can help
format the book as it should appear in the final print. The two page breaks used in formatting a book
are ‘Even page break’ and ‘Odd page break.’
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Even page break

Adding an Even page break at the end of a section would start the next page on the next even page
number (left-hand-side of the printed book). Even page breaks are usually added after the Title page
and Copyright page.

Odd page break

Adding an Odd page break at the end of a section would start the next page on the next odd page
number (right-hand-side of the printed book). Odd page breaks are added after most other sections
when the next section should start on the next right-side page.

5. Page numbers

Two styles of page numbering are generally used in a book. The front matter of the book are given

roman numerals (i, ii, iii, iv,...). The body text and end matter are given continuous Arabic numerals
(1,2, 3,..).

Also, pages in which a new chapter/main section starts would not have page numbers.

This can be achieved with the following steps.



For Front matter:

* Double-click the footer in the Title page of the manuscript.

*  From the Page number drop-down menu, select the style you prefer from ‘Bottom of the
page.’

*  From the same drop-down menu, select the option ‘Format Page Numbers’ and choose the

roman numeral Number Format.
* Also select the options ‘Different First Page’ and ‘Different Odd and Even Pages.’
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For Body text and End matter:

* Double-click the footer in the page where the body text starts.

* Remove the ‘Link to Previous’ option

* Select the option ‘Format Page Numbers’ from the Page number drop-down menu.

* Choose the Arabic numeral number format and choose ‘Start at 1.’

* Make sure the options ‘Different First Page’ and ‘Different Odd and Even Pages’ have also

been chosen.
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6. Headers

The three different sections of a book have three different header styles. These styles can be set
similar to how page numbers are set.

For Front matter:

Headers generally used in the front matter are the respective headings of each front matter section
(eg, Introduction, Preface, Acknowledgments). Also, headers are not used in pages where a new
chapter/section starts. Since most front matter are less than a page long, you may not have to insert
headers in the front matter. In case a front matter section exceeds a page, the following steps can be
followed to add a header.

* Double-click the header potion of the second page of the front matter section.

* Type in the name of the section in the header.

* Remove the ‘Link to Previous Section’ option.

* Make sure the option ‘Different First Page’ has been chosen.

* This may cause the same header to start showing in other front matter sections. This can be
removed by removing the ‘Link to Previous Section’ option and replacing the header text
with the appropriate section name in their respective places.
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For Body text:

In the body text, the header used on the left-side-page is usually the book title and headers used on
the right-side page are usually the author name or chapter name. As is the rule with headers and
footers, no headers are given on pages in which a new section or chapter starts. Apply the following

steps for headers in body text.

* Double-click the header portion of the second page of the first chapter.

* Type in the book title and remove the ‘Link to Previous Section’ option.

* Make sure the options ‘Different First Page’ and ‘Different Odd and Even Pages’ have been
chosen.

* Type in the chapter name or author name in the header portion of the third page of the

chapter.
For End matter:

In the end matter, the header styles used are similar to that in the front matter. The names of the
end matter sections are given as headers on both sides. Pages in which a new section starts would
not have headers. Apply the following steps for headers in end matter.

* Double-click the header portion of the second page of the first end matter section.

* Type in the section name (eg, Epilogue) and remove the ‘Link to Previous Section’ option.

* Make sure the option ‘Different First Page’ and has been chosen.

* This may cause the same header to start showing in other end matter sections. This can be
removed by removing the ‘Link to Previous Section’ option and replacing the header text
with the appropriate section name in their respective places.

7. Images

You can insert images inside the manuscript. If the images are to be printed in black and white,
insert black and white images. If there are to be printed in color, insert color images. Also ensure
that the images have atleast 300 dpi resolution, else they may not appear clear in print.



While inserting an image, center align them and wrap text as ‘Top and Bottom’ as shown in the

image.
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While inserting color images, please note that they will be converted from RGB to CMYK mode while
printing and this may change the color tone of some aspects of the images. Also, printing color
images inside the book, would considerably increase the printing cost and hence the minimum MRP
of the book.

8. Table of Contents

Once a manuscript has been properly formatted with heading levels, a table of contents can be
automatically generated in Microsoft Word. This option is available in the References tab.

Click in the first line in the Contents page. Select the Table of Contents option and choose the option
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‘Insert Table of Contents’ from the drop-down list. If you do not want the Table of Contents to be
too extensive with level 3 and 4 headings, this can be adjusted by choosing the heading levels you
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wish to display in the next screen.

If you do not want a certain level heading to show in the Table of Contents, select the particular
heading text in the manuscript, go to the References tab, click on the option ‘Add text’ and select
‘Do Not Show in Table of Contents’ from the drop-down menu. After this is done, return back to the
Table of Contents, right-click within the table and choose the option ‘Update Field’ and ‘Update
Entire Table.’
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9. Footnotes

To add footnotes with citation numbers in the manuscript, place the cursor where the citation
number should be added and select the option ‘Insert Footnote’ from the References tab. This will
add a citation number where you placed the cursor and insert a footnote in the same page. In the
footnote section, you can add the text/reference that should go with the citation number. The
format of the footnote text can be saved as a style for future use.
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10. General formatting

While writing the manuscript, sometimes authors tend to leave formatting errors like double-spaces
and double-enters. It would be best to identify such occurrences and rectify them because they

could hamper a reader’s experience of the book. Some of the common formatting errors are:

* Double spaces

* Double enters

* Space before comma/full stop/semi-colon/colon/exclamation mark
* Adding multiple full-stops instead of an ellipsis

* Adding tabs instead of indents

Such formatting errors can be easily identified by activating formatting marks in the document. This

can be done by selecting the pilcrow sign/paragraph sign on the Home tab.
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11. Creating a print-ready PDF

To convert the Word file to a print-ready PDF, all you have to do is choose the ‘Save As’ option from
the File menu and change the ‘Save as type’ option to PDF from the drop-down menu that appears
in the next screen. Microsoft Word would then save a copy of the file as a PDF.



